collapse

Author Topic: Mcrypt PHP Extension is not installed....  (Read 191 times)

Offline amrhelw

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Mcrypt PHP Extension is not installed....
« on: January 15, 2020, 06:00:55 PM »
Mcrypt PHP Extension is not installed.... (disabled) when i install script ..

and i have error "Apache server   Apache/2"
on documents installation "Apache server   Apache/2.4.26 (win32)
i don't now why i have (X) error
mazag.ml
please help

Offline SE-JAY

  • Administrator
  • Hero Member
  • *****
  • Posts: 765
  • Karma: +20/-1
Re: Mcrypt PHP Extension is not installed....
« Reply #1 on: January 15, 2020, 09:19:36 PM »
You can change PHP settings and modules by navigating to "Select PHP version" options.
Join Our Awesome Affiliates Program! Click Here For More info

Offline amrhelw

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Mcrypt PHP Extension is not installed....
« Reply #2 on: January 16, 2020, 09:57:05 AM »
thank you ..
but still
i have error "Apache server   Apache/2"
on documents installation "Apache server   Apache/2.4.26 (win32)
i don't now why i have (X) error
mazag.ml
please help

Offline SE-JAY

  • Administrator
  • Hero Member
  • *****
  • Posts: 765
  • Karma: +20/-1
Re: Mcrypt PHP Extension is not installed....
« Reply #3 on: January 16, 2020, 10:54:31 AM »
Please check the error log and share it here.
Join Our Awesome Affiliates Program! Click Here For More info

Offline amrhelw

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Mcrypt PHP Extension is not installed....
« Reply #4 on: January 16, 2020, 11:57:59 AM »

Offline SE-JAY

  • Administrator
  • Hero Member
  • *****
  • Posts: 765
  • Karma: +20/-1
Re: Mcrypt PHP Extension is not installed....
« Reply #5 on: January 16, 2020, 02:57:54 PM »
Which script are you trying to install? Did you get a chance to reach out to them?
Join Our Awesome Affiliates Program! Click Here For More info

Offline amrhelw

  • Newbie
  • *
  • Posts: 14
  • Karma: +0/-0
Re: Mcrypt PHP Extension is not installed....
« Reply #6 on: January 17, 2020, 09:06:43 AM »
smart-invoice-system-v1.9.2

Offline SE-JAY

  • Administrator
  • Hero Member
  • *****
  • Posts: 765
  • Karma: +20/-1
Re: Mcrypt PHP Extension is not installed....
« Reply #7 on: January 17, 2020, 09:22:09 AM »
Okay,
So the minimum requirement is Apache 2.4? We are currently using apache 2 and upgrade is scheduled for sometimes next month. You might need to wait a little bit for that :(
Join Our Awesome Affiliates Program! Click Here For More info

 

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

Recent Posts

Re: how can i register my web hosting in cloudflare.com by SE-JAY
[Today at 01:19:41 PM]


how can i register my web hosting in cloudflare.com by N.Naderi
[Today at 10:05:11 AM]


Re: Can we upgrade? by SE-JAY
[January 25, 2020, 07:59:08 PM]


Can we upgrade? by Yikes
[January 25, 2020, 07:05:19 PM]


Re: Shared hosting cancelled / not activated by cuteseal
[January 22, 2020, 11:33:37 PM]